<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://niklasgranqvist.wordpress.com/xmlrpc.php">

<title>Watercolor Painting A3 #120 &#8211; Niklas Granqvist</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noticia Text",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span{font-family:"Noticia Text",serif}.wf-active .comment-reply-link{font-family:"Noticia Text",serif}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Niklas Granqvist &raquo; Feed" href="https://niklasgranqvist.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niklas Granqvist &raquo; Comments Feed" href="https://niklasgranqvist.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Niklas Granqvist &raquo; Watercolor Painting A3&nbsp;#120 Comments Feed" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEOgjAMRX/I2RAJ6oPxW7bRwGBlC91C+HuLRI1ieFna5p7e3sEUlQ1DwiEBZRV9btzAMEUbSDE5j/NPd7TMB/iPedcjQ4cpaturZ7eRGx+aj08Ya10zND4Y7fdW2zCizCnqtCgIa6fRI4lsD6NYvailbOWu3QRrVGPiiMxKXnKZVGrFaJcTajllzQwi/J6sqIMhJCc0v4vNztUKYjbyU5p74DR7XGR3uhXl5XyqivJadg9V1KUl' type='text/css' media='all' />
<link rel='stylesheet' id='blask-fonts-css'  href='https://fonts.googleapis.com/css?family=Arimo%3A400%2C700%2C400italic%2C700italic%7CRoboto+Condensed%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEOAiEMRH9IbDbBqAfjtwCpiJaWUMjGv5e97Wajt3mZeRmYiwnCDblB7qZQj4kVIjLWNIof8RhUD7By2xMzKpTuwZPTNyQOoO1DaOYSJO+EzZkYkuBaEt6AeZBL9Z9a0ZPEESOM1QoX6Z5vkz1drb2cJ/v6AuttV0M=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://niklasgranqvist.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watercolor Painting A4&nbsp;#119' href='https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a4-119/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/" />
<link rel='shortlink' href='http://wp.me/p73OXP-f4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Watercolor Painting A3 #120" />
<meta property="og:url" content="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-04-09T17:19:26+00:00" />
<meta property="article:modified_time" content="2017-04-09T17:19:27+00:00" />
<meta property="og:site_name" content="Niklas Granqvist" />
<meta property="og:image" content="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="852" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=640" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:description" content="Photo post." />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://niklasgranqvist.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://niklasgranqvist.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://niklasgranqvist.wordpress.com/osd.xml" title="Niklas Granqvist" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dddddd" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Niklas Granqvist" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://niklasgranqvist.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Watercolor Painting A3&nbsp;#120 | Niklas Granqvist on WordPress.com" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'niklasgranqvist.wordpress.com',
				pageURL: 'https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-934 single-format-image custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			
			<div class="site-branding">
				<h1 class="site-title"><a href="https://niklasgranqvist.wordpress.com/" rel="home">Niklas Granqvist</a></h1>
			</div><!-- .site-branding -->
			<p class="site-description"></p>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-301"><a href="https://niklasgranqvist.wordpress.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://niklasgranqvist.wordpress.com/charcoal/">Charcoal Drawings</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://niklasgranqvist.wordpress.com/digital-paintings/">Digital Paintings</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://niklasgranqvist.wordpress.com/oil-paintings/">Oil Paintings</a></li>
<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-589"><a href="https://niklasgranqvist.wordpress.com/watercolor/">Watercolor Paintings</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://niklasgranqvist.wordpress.com/about/">About</a></li>
</ul></div>			</nav><!-- #site-navigation -->

					</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-934" class="post-934 post type-post status-publish format-image has-post-thumbnail hentry category-painting tag-landscape tag-painting tag-art tag-fantasy tag-environmentart tag-artblog tag-watercolour tag-aquarelle tag-worldwatercolorgroup tag-creativity tag-sunset tag-watercolor tag-surrealism post_format-post-format-image">
		<div class="featured-image">
		<img width="880" height="625" src="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880" class="attachment-blask-post-thumbnail size-blask-post-thumbnail wp-post-image" alt="" srcset="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880 880w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=150 150w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=300 300w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=768 768w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=1024 1024w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg 1268w" sizes="(max-width: 880px) 100vw, 880px" data-attachment-id="936" data-permalink="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/image-9/" data-orig-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg" data-orig-size="1268,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image (9)" data-image-description="" data-medium-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=300" data-large-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880" />	</div>
	
	<header class="entry-header">
		<h1 class="entry-title">Watercolor Painting A3&nbsp;#120</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="936" data-permalink="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/image-9/" data-orig-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880" data-orig-size="1268,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Image (9)" data-image-description="" data-medium-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880?w=300" data-large-file="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880?w=880" class="alignnone size-full wp-image-936" src="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880" alt="Image (9)" srcset="https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=880 880w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=150 150w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=300 300w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=768 768w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg?w=1024 1024w, https://niklasgranqvist.files.wordpress.com/2017/04/image-91.jpg 1268w" sizes="(max-width: 880px) 100vw, 880px"   /></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-783788706" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-783788706');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-783788706",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-783788706'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-934" class="share-twitter sd-button share-icon" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-934" class="share-facebook sd-button share-icon" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-934" class="share-google-plus-1 sd-button share-icon" href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-104345245-934-58eaab587fe7d' data-src='//widgets.wp.com/likes/#blog_id=104345245&amp;post_id=934&amp;origin=niklasgranqvist.wordpress.com&amp;obj_id=104345245-934-58eaab587fe7d' data-name='like-post-frame-104345245-934-58eaab587fe7d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<div class="entry-meta">
		<span class="posted-on">Posted on <a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/" rel="bookmark"><time class="entry-date published" datetime="2017-04-09T19:19:26+00:00">09/04/2017</time><time class="updated" datetime="2017-04-09T19:19:27+00:00">09/04/2017</time></a></span>		<span class="cat-links">Posted in <a href="https://niklasgranqvist.wordpress.com/category/painting/" rel="category tag">Painting</a></span><span class="tags-links">Tagged <a href="https://niklasgranqvist.wordpress.com/tag/landscape/" rel="tag">Landscape</a>, <a href="https://niklasgranqvist.wordpress.com/tag/painting/" rel="tag">Painting</a>, <a href="https://niklasgranqvist.wordpress.com/tag/art/" rel="tag">Art</a>, <a href="https://niklasgranqvist.wordpress.com/tag/fantasy/" rel="tag">fantasy</a>, <a href="https://niklasgranqvist.wordpress.com/tag/environmentart/" rel="tag">environmentart</a>, <a href="https://niklasgranqvist.wordpress.com/tag/artblog/" rel="tag">Artblog</a>, <a href="https://niklasgranqvist.wordpress.com/tag/watercolour/" rel="tag">Watercolour</a>, <a href="https://niklasgranqvist.wordpress.com/tag/aquarelle/" rel="tag">aquarelle</a>, <a href="https://niklasgranqvist.wordpress.com/tag/worldwatercolorgroup/" rel="tag">worldwatercolorgroup</a>, <a href="https://niklasgranqvist.wordpress.com/tag/creativity/" rel="tag">creativity</a>, <a href="https://niklasgranqvist.wordpress.com/tag/sunset/" rel="tag">sunset</a>, <a href="https://niklasgranqvist.wordpress.com/tag/watercolor/" rel="tag">watercolor</a>, <a href="https://niklasgranqvist.wordpress.com/tag/surrealism/" rel="tag">surrealism</a></span>	</div><!-- .entry-meta -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a4-119/" rel="prev">Watercolor Painting A4&nbsp;#119</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Watercolor Painting A3&nbsp;#120</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-246" class="comment byuser comment-author-yellowoxide even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-246" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b752c965b4a96200433b3abebd825333?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='http://artrelatedblog.wordpress.com' rel='external nofollow' class='url'>cavepainter</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/#comment-246">
							<time datetime="2017-04-09T20:33:16+00:00">
								09/04/2017 at 20:33							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Good sense of space. It has a very somber feeling.</p>
<p id="comment-like-246" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?like_comment=246&#038;_wpnonce=f91c2a9daa" class="comment-like-link needs-login" rel="nofollow" data-blog="104345245"><span>Like</span></a><span id="comment-like-count-246" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?replytocom=246#respond' onclick='return addComment.moveForm( "div-comment-246", "246", "respond", "934" )' aria-label='Reply to cavepainter'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-247" class="comment byuser comment-author-niklasgranqvist bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-247" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fb5eda994e6a88700cbcea5904932f1b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />						<b class="fn"><a href='https://niklasgranqvist.wordpress.com' rel='external nofollow' class='url'>Niklas Granqvist</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/#comment-247">
							<time datetime="2017-04-09T20:56:04+00:00">
								09/04/2017 at 20:56							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks man!</p>
<p id="comment-like-247" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?like_comment=247&#038;_wpnonce=f1322bd6fe" class="comment-like-link needs-login" rel="nofollow" data-blog="104345245"><span>Like</span></a><span id="comment-like-count-247" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://niklasgranqvist.wordpress.com/2017/04/09/watercolor-painting-a3-120/?replytocom=247#respond' onclick='return addComment.moveForm( "div-comment-247", "247", "respond", "934" )' aria-label='Reply to Niklas Granqvist'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/watercolor-painting-a3-120/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://niklasgranqvist.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a1dd683c82" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/watercolor-painting-a3-120/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fniklasgranqvist.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='934' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55ff252467" /></p>
<input type="hidden" name="genseq" value="1491774296" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="footer-widget-area" role="complementary">
			<div id="widget-area-1" class="widget-area">
			<aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://niklasgranqvist.wordpress.com" data-blog="https://niklasgranqvist.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Niklas Granqvist on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- #widget-area-1 -->
	
	</div><!-- #secondary -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</footer><!-- #colophon -->

	</div><!-- #content -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201714y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b752c965b4a96200433b3abebd825333">
	</div>
	<div class="grofile-hash-map-fb5eda994e6a88700cbcea5904932f1b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/niklasgranqvist.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/niklasgranqvist.wordpress.com\/wp-login.php?action=logout&_wpnonce=fb2eeff764","homeURL":"https:\/\/niklasgranqvist.wordpress.com\/","postID":"934","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="104345245" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://niklasgranqvist.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Niklas Granqvist" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="28126fbdc6" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/watercolor-painting-a3-120/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/niklasgranqvist.wordpress.com\/2017\/04\/09\/watercolor-painting-a3-120\/":934};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">Expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">Collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"104345245","siteName":"Niklas Granqvist","siteURL":"http:\/\/niklasgranqvist.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/blask","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/niklasgranqvist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F","themeURL":"https:\/\/wordpress.com\/theme\/blask\/","xhrURL":"https:\/\/niklasgranqvist.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5361d0609c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"237661b214\" \/>","referer":"https:\/\/niklasgranqvist.wordpress.com\/2017\/04\/09\/watercolor-painting-a3-120\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/niklasgranqvist.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F","postID":"934","shortlink":"http:\/\/wp.me\/p73OXP-f4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/niklasgranqvist.wordpress.com\/934","statsLink":"https:\/\/wordpress.com\/stats\/post\/934\/niklasgranqvist.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Blask","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 579 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/niklasgranqvist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/niklasgranqvist.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b69a359b9a","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/niklasgranqvist.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fniklasgranqvist.wordpress.com%2F2017%2F04%2F09%2Fwatercolor-painting-a3-120%2F","blog_id":"104345245","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=104345245&v=wpcom&tz=2&user_id=0&subd=niklasgranqvist","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSb9ImwQ/Es6Sp2zrNF3HSbW9PAqx0MFXjl0/nu9MlhlMQyruELoFm6HAmheHcaH6C1cpmEUweyDEYmpDhPWPGUbrOYNwQK29tocSXSVd3C3yigP8x3RC/jWlEW2Qht9AayVM1fIJHhE7ONMhE3j2i5olCKeEm0XuVWfS0fBQ5ZXJ3WzdiMJfG0p/s1VtlV/ailRGs5ISxIOFnjJFq2MJtJahavyYs6F4pDj891rwul4yX79GsVfcuI6PPjAY0piDVJK7Ehid4TqI3kiLwKCO54TqL6c2+7g/PL8f97nDc6Q+9Y/RA'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "niklasgranqvist.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'104345245','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'104345245','v':'wpcom','tz':'2','user_id':'0','post':'934','subd':'niklasgranqvist'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8lckhucy9MflNJMjZ0eHdlME4vVGFaMFBEdi1jMi9KRDhMbjksW1hZTC1US1lxU04sZk1NOCtzMnl+RmwxejVPTz8rVnx3R0FGSlZpdU9YRTNGfEhdcUYzNDQwNnxBbXJdOFV0XTJBUT1UaVVFLTFbYT9MYnUyMyYxMnBvMTdHa05KQTBJU2hKb3lbaDZGWThRSC9yW3ZaW3FfS05iVE5YeF9FW1RqWWZWZV1MTTYsM3BYPXI/P3glQXdYZ25aZlZJdXguZ1gvSzJOXw=='}]);
_stq.push([ 'clickTrackerInit', '104345245', '934' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
